Welche Systemvoraussetzungen benötigt die IDEA App TaxAudit Version 3.0?

Antwort

Systemvoraussetzungen IDEA App TaxAudit Version 3.0
Bitte stellen Sie sicher, dass Sie jederzeit die aktuellste Version der App im Einsatz haben, denn diese Version ist hinreichend optimiert und verfügt über alle Neuerungen.


IDEA
Folgende IDEA Versionen werden von der App unterstützt:

  • ab IDEA 10.4 ASCII (oder höher)
  • ab IDEA 10.4 Unicode (oder höher)

Die App kann in Kombination mit allen IDEA 10.4 Editionen (z.B. Einzelplatzlizenz, Unternehmenslizenz etc.) und allen IDEA 11.2 Editionen (z.B. Standard, Netzwerk etc.) ausgeführt werden.

SmartAnalyzer
Das Analysetool SmartAnalyzer ist standardmäßig in IDEA integriert. Für SmartAnalyzer wird keine separate Produktlizenz benötigt. Jede App, die für den Einsatz in SmartAnalyzer erworben werden kann, verfügt über eine separate Lizenz.

Sprache
Es wird empfohlen, die deutsche IDEA App TaxAudit in Kombination mit einer deutschen IDEA Version einzusetzen.

Email Drucken