Systemvoraussetzungen SmartPublisher 2022 R1

Antwort

Systemvoraussetzungen SmartPublisher 2022 R1

Betriebssystem

  • Microsoft Windows 10 64 Bit (x64)
  • Windows 8.1 64 Bit (x64)

AuditAgent
AuditAgent 2020.00.247 R3 (64 Bit) oder höher muss bereits auf dem Rechner installiert sein.

AuditReport/AuditReport Konzern
Für den Einsatz der Vorlagen AuditReport und AuditReport Konzern muss mindestens die Version 11.50 oder höher installiert sein.

Ausführen von Skripten
Da es sich bei der Anwendung um eine skriptgesteuerte Applikation handelt, sollte das Ausführen der Skripte ohne Einschränkung möglich sein. Bitte passen Sie gegebenenfalls die Einstellungen im installierten Virenscanner an

Was ist neu?
Zum Anzeigen des Offenlegungsdokuments über die Schaltfläche XML Viewer galt bisher der Webbrowser Internet Explorer als Systemvoraussetzung. Mit der neuen Version SmartPublisher 2022 R1 erfolgt die Anzeige nun über den in CaseView eingebetteten Webbrowser, sodass auf Ihrem Rechner nicht notwendigerweise ein bestimmter Webbrowser installiert sein muss.

Email Drucken